WordPress.org

Ready to get started?Download WordPress

Forums

Pinterest Pin It Button For Images
Slideshow Portfolio Images (5 posts)

  1. megankirby
    Member
    Posted 1 year ago #

    I love this pluggin! I have a portfolio section in my site. Some pages just have one image, which looks great with the hover pin it button I modified a bit. Other pages have multiple images which are part of a simple slideshow, these however break or somehow get wonky with the Pin It Button not showing up right for the first frame. I was just checking to see if I'm doing something wrong?

    THANK YOU,
    I love this pluggin!

    http://wordpress.org/extend/plugins/pinterest-pin-it-button-for-images/

  2. Sean
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi megankirby,

    The current version does indeed present some problems. Please let me know which plugin you are using for the slideshow and send me the link for your website so I can check it out.

    Cheers.

  3. megankirby
    Member
    Posted 1 year ago #

    Hey There.

    Thanks, here is one of the pages that presents a problem.

    http://megankirby.com/breanna-barham/

    Something is breaking the flexslideshow thing. In this example there are supposed to be 4 separate images sliding every 8 seconds or so. Instead, with this plugin it presents the slideshow with the first frame blank and the second image all 4 images on top of each other.

    I probably didn't come close to explaining myself.

  4. megankirby
    Member
    Posted 1 year ago #

    Also I was wondering if we might have a work around for images we don't want pinned, like in about and contact pages where.

    And... I noticed the title of the page is the meta data being served to auto fill the Pin description. My have the Name of the website as well to served as crediting the original source?

  5. Sean
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi megankirby,

    I'm looking into these problems. I'm not quite sure regarding the slideshow - the new version might fix this, but it depends on the slideshow system itself.

    Regarding the other problems, hopefully all should be solved with next version (coming sometime this month).

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.