WordPress.org

Ready to get started?Download WordPress

Forums

Pierre's Wordspew
Smilies are not working (1 post)

  1. xcannabis
    Member
    Posted 3 years ago #

    I have had this problem for the last several versions of Wordspew.
    I can not get my smilies to show up. They just show the text of the code for the smiley with a box around it. I can right click on the box/code and get "copy image location" which is this:

    http://xcannabis.com/wp-includes/images/smilies/

    But it should have the file name in that as well.

    So it should be:

    http://xcannabis.com/wp-includes/images/smilies/icon_mrgreen.gif

    Im not sure why it's not giving the file name. I figured that this release would fix the problem.

    Also, I have made sure that emoticons are checked in the WP options. That hasn't changed, it still has the option checked.

    I even tried the wp-config fix in these two files: /wordspew_admin.php
    and wordspew.php as recommended by another poster here for unrelated issues.

    I have went back and forth between the new files and the old files that I modified, and there has been no change.

    Does anyone have any ideas?

    BTW= Thank Pierre for your hard work!

    P.S. This is the site that I am working on: http://xcannabis.com I may take the shoutbox down if I can't get it to work soon. I have the FB Stream plugin also, and possibly instead.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic