WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Picsa Album Uploader] Button installed in Picasa but can't upload (7 posts)

  1. cmparis
    Member
    Posted 4 years ago #

    I have the plugin installed, the button is on the Picasa desktop but when I click on it, I get the blog front page and nothing happens. There's just this message toward the bottom of the blog page that says "Sorry no pictures uploaded". Please tell me what I am doing wrong? Thanks.

  2. Ken
    Member
    Posted 4 years ago #

    I'm working on a release that will have better diagnostics. It's difficult to say what might be happening until the improved diags are available.

    A few things to check:

    - htaccess rewrite rules to support permalinks need to be used
    - Any interactions with other plugins? Which are you running?
    - Did you select photos to upload before clicking the button?

    Stay tuned for a new release. It's been slow going as I have limited free time right now to work on this.

  3. cmparis
    Member
    Posted 4 years ago #

    Thank you for answering.

    - htaccess rewrite rules to support permalinks I don't understand.

    - I am running TinyMCE and WordPress Data Backup.

    - Yes I selected photos to upload before clicking the button.

    I will try to figure out the htaccess rewrite rules. Will come back here if I can't find them !

    Thanks again.

  4. cmparis
    Member
    Posted 4 years ago #

    I just checked the htaccess file. This is what it says:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Which seems to be normal, according to the WP Codex.

  5. cmparis
    Member
    Posted 4 years ago #

    OK I went through a whole bunch of stuff: downloaded WPI, downloaded URL rewrite module, opened IIS7, tried to create a web.config file, changed around the permalinks, couldn't figure out anything about anything so gave up.

    I have run out of things I can do by myself so will just have to wait for you to find an answer to my problem.

  6. Ken
    Member
    Posted 4 years ago #

    Next release will have much better diagnostics and error reporting so trouble shooting this type of problem will be easier. Appreciate your patience.

  7. Ken
    Member
    Posted 4 years ago #

    The next release is out with improved debugging.

Topic Closed

This topic has been closed to new replies.

About this Topic