WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: PHP Code Widget] Not compatible with 2.8.5 (2 posts)

  1. bjornsennbrink
    Member
    Posted 4 years ago #

    I updated to WP version 2.8.5 and the widget stopped working. Anyone else with the same problem?

    I used the widget to show categories, like this:

    <?php
    wp_list_categories('orderby=count&number=15&show_count=1&feed=RSS&title_li=<h2>' . __('Kategorier') . '</h2>''); ?>

    http://wordpress.org/extend/plugins/php-code-widget/

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 4 years ago #

    The widget was altered at one point to be compatible, but 2.8.5 is not much different from 2.8.4. Should be no differences there.

    Make sure you're running the latest version of it.

    I may go ahead and upgrade the widget to the newer class methodology now that we have 2.8 being more commonplace.

Topic Closed

This topic has been closed to new replies.

About this Topic