WordPress.org

Ready to get started?Download WordPress

Forums

PhotoShelter Official Plugin
Triggered a Fatal Error (2 posts)

  1. pxlar8
    Member
    Posted 2 years ago #

    Every now and then when I want to activate another plugin unrelated to the Photoshelter one, I get this error and cannot install the other plugin.
    -----
    Plugin could not be activated because it triggered a fatal error.
    This PhotoShelter plugin requires PHP 5.0 or higher, cURL and WordPress 2.9 or above. Please contact your web host and ask them enable PHP 5.0 or above and cURL. Please deactivate the PhotoShelter plugin.
    -----

    I'm running PHP 5.2, cURL, and WordPress 3.3.1. Actually, the Photoshelter plugin normally works quite well--I use it daily.

    But the error always relates to the Photoshelter plugin. In this case, I'm trying to activate the Codepress Admin Columns plugin and getting an error about the Photoshelter plugin.

    http://wordpress.org/extend/plugins/photoshelter-official-plugin/

  2. Mr Eddy
    Member
    Posted 1 year ago #

    Did you found a solution ? I'm just having the same problem at the moment...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic