WordPress.org

Ready to get started?Download WordPress

Forums

People Lists
"Template info" link broken (17 posts)

  1. leonanthony
    Member
    Posted 2 years ago #

    Hi,

    I'm running WP3.3.1
    Theme: "Mizzo" from Theme Dutch

    With the following plug-ins:
    NextGEN Gallery V1.9.2
    WPML Multilingual CMS V2.4.3
    And People Lists V1.3.9

    When I want to edit the template by clicking on the Template info link, there won't happen anything.
    Is there a way to open the Template info, without the link, or can this be fixed?

    Thanks,
    Leon

    http://wordpress.org/extend/plugins/people-lists/

  2. rvlak
    Member
    Posted 2 years ago #

    Same problem here, running WP3.3.1 and People List 1.3.10. The Template info link no longer works...

  3. rubaduck
    Member
    Posted 2 years ago #

    I've got the same problem, the template info link is dead after I've created a list of users.

  4. engel31
    Member
    Posted 2 years ago #

    Hi,
    Same problem since my update in version 1.3.10! I discover this topic this morning after reading your problem.

    found a workaround. I have a conflict with a plugin who use in same time JQuery. I disabled temporary the "All-in-One Event Calendar" plugin. And now I can modify my template. After this step I re-enabled the plugin.
    I should do this each time I need to modify my template BUT it's working... Waiting an update :)

  5. rubaduck
    Member
    Posted 2 years ago #

    yup nice workaround, mine is working if i disable the 'all-in-one event calendar' thanks

  6. revkev
    Member
    Posted 1 year ago #

    Have the same issue when attempting to view template info - disabled plugin and am still not seeing template info. :(

    Here is a link to my list page http://www.lcag.info/resources/advocate-list/ The information is being displayed in a 'stair step' manner which is not very pleasing.

    Any assistance would be greatly appreciated.

    ~Respect

    RevKev

  7. ChacoTanZ
    Member
    Posted 1 year ago #

    Same problem... brand new WP install... no other plugins installed.

    Nothing happens when I click the 'Template Info' link.

    Love to see a solution to this or any other suggested work-arounds : )

    Cheers!
    - m

  8. jeroen
    Member
    Posted 1 year ago #

    Same problem after updating WP

    hope there will be a solution soon

    cheers

  9. AuSchakal
    Member
    Posted 1 year ago #

    Yeah, same problem here, but I don't have any plugins that I can deactivate to get it to work.

    WP 3.5 also.

  10. cesa03
    Member
    Posted 1 year ago #

    Go to
    -> Plugin
    -> editor
    -> people lists
    -> select : people-lists/css/people-lists.css
    -> searc for : #template-info{
    -> delete: display:none;
    -> save!

  11. jeroen
    Member
    Posted 1 year ago #

    Cheers

    didnt work with chrome , but with firefox its working

  12. ostenfeldt
    Member
    Posted 1 year ago #

    Same problem for me... tried to delete display:none; but i didn't solve the problem...

    WP 3.5 and People Lists 1.3.10

  13. jeroen
    Member
    Posted 1 year ago #

    @ostenfeldt , try with different browser , with firefox it worked for me

  14. ostenfeldt
    Member
    Posted 1 year ago #

    Your right..... I just did and as you say it works :-)

  15. hmaarrfk
    Member
    Posted 1 year ago #

    The fix works. Thanks.

    It probably didn't work with Chrome because it cached the webpage.
    Try refresing with Ctrl+F5 (it worked for me in Chrome after doing that)

  16. ottomek
    Member
    Posted 1 year ago #

    Thank you this fixed worked for me.

  17. Agent8
    Member
    Posted 1 year ago #

    Wahey! Thanks. CSS work around fixed it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic