WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: pb-embedFlash] Plugin Compatibility Issue (1 post)

  1. selfmade64856
    Member
    Posted 5 years ago #

    Hello, I recently installed PB Flash on my http://sitesires.com website and I love it.....Fantastic Plugin and some really great work. However after installing it on my Video Tutorial website http://video-tutorials.sitesires.com I quickly noticed that my
    Collapsing Links
    http://wordpress.org/extend/plugins/collapsing-links/
    no longer worked. It wasn't that big of a deal because I knew I could just use
    SuperSlider-Menu
    http://wordpress.org/extend/plugins/superslider-menu
    instead...no such luck. I deactivated the PB Embeded plugin to see if it was the culprit and sure enough the other two plugins worked just fine....turn it back on again and nothing. It basically kills the menu's from dropping down after they have dropped once, a link or page has been clicked on in the drop down menu, the page loads, user tries to use the menu again but can't because it no longer functions.

    I really enjoy this plugin but I really need a neater sidebar menu, neater as in not so damn long ;) for my tutorials.

    Anyway, just my experience....hope it helps.

    Courtney Bostdorff
    SiteSires.com

    http://wordpress.org/extend/plugins/pb-embedflash/

Topic Closed

This topic has been closed to new replies.

About this Topic