WordPress.org

Ready to get started?Download WordPress

Forums

Pazzey's Store Locator
404 error after removal (2 posts)

  1. marshalp
    Member
    Posted 2 years ago #

    I have removed Pazzey's store locator, decided I didn't need it.

    I now get an error when debugging in Firefox and Chrome

    404 Error - /wp-content/plugins/wp-store-locator/js/jQuery.js?ver=3.4

    Can you tell me how to remove any trace of the store locator?
    Thanks

    http://wordpress.org/extend/plugins/pazzeys-store-locator/

  2. Cris Puno
    Member
    Plugin Author

    Posted 2 years ago #

    If you uninstall it, it would remove all traces of the Pazzey's Store Locator.

    From the error that you gave though, it seems that it's from another plugin called WP Store Locator. When you install my plugin, all files are installed in /wp-content/plugins/pazzeys-store-locator/ and my plugin also doesn't install jQuery as it only uses the Google Maps API Javascript.

    You can try checking to see if re-installing WP Store Locator will help or you can try posting on their support boards.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic