WordPress.org

Ready to get started?Download WordPress

Forums

Password Protect WordPress
Users not being logged in (11 posts)

  1. Stephen Costello
    Member
    Posted 1 year ago #

    I have installed the plugin however my users are not able to access the site at all. I simply get this... '/?loggedin' at the end of my URL.

    http://wordpress.org/extend/plugins/password-protect-wordpress/

  2. Daniel Chatfield
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Stephen,

    Please can you check whether this issue persists with the latest update (4.09).

    Regards,
    Daniel

  3. Stephen Costello
    Member
    Posted 1 year ago #

    Daniel.

    Thanks for your reply however it's still not working, even with version 4.09 :(

  4. Daniel Chatfield
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Stephen,

    Can you make me an admin account and email the details to daniel@volcanicpixels.com so I can investigate further.

    Regards,
    Daniel

  5. smmp28@gmail.com
    Member
    Posted 1 year ago #

    Daniel,

    I am having the same problem on my blog http://www.lyrictruth.com. Attempting to login simply results in http://www.lyrictruth.com/?loggedin. The only browser that appears to allow a correct login is chrome.

    Also, when I attempt to disable the password, it doesn't actually disable it. So I'm stuck with the inability to enter the blog and no way to disable the password.

    And maybe this doesn't work on mobile, but I'm on safari mobile it isn't prompting for a password at all.

    Thanks,
    Stan

  6. Daniel Chatfield
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Stan,

    Who is your site hosted with? This is usually a conflict with an agressive caching system.

    Regards,
    Daniel

  7. smmp28@gmail.com
    Member
    Posted 1 year ago #

    Hostgator

  8. smmp28@gmail.com
    Member
    Posted 1 year ago #

    Right now I'm mostly concerned with the fact that I can't disable the plugin, even if I totally deactivate it. Please help me with this!

    Thanks,
    Stan

  9. Daniel Chatfield
    Member
    Plugin Author

    Posted 1 year ago #

    If you have deactivated the plugin and it is still showing then this is because something has cached that page and is serving up the cached version. I apologize if this sounds condescending (I don't know your background), but think of it like this:

    Person A asks person B for a piece of information
    Person B asks person C and makes a copy of it
    Another person asks person B and this time instead of asking person C he just relays the previous information.

    Try disabling any caching plugins you have running.

  10. smmp28@gmail.com
    Member
    Posted 1 year ago #

    I disabled WP Super Cache, which is my only caching plugin, and I'm still having the same issue.

  11. smmp28@gmail.com
    Member
    Posted 1 year ago #

    Actually now I can login on the other browsers, but only when the Private Blog plugin is deactivated. When I activate it, I can no longer login.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags