WordPress.org

Ready to get started?Download WordPress

Forums

Participants Database
[resolved] fields display even when column display set to 0 (6 posts)

  1. davidcmichael@gmail.com
    Member
    Posted 2 years ago #

    I have just installed and started testing your Participants database (great plugin!) and am having issues I haven't been able to find discussed in other posts.
    When I created a page with the [pdb_record] shortcode, I had already set up 13 fields I wanted to display using display columns in the manage database fields page. 13 fields showed up in order as expected, piece of cake. Later, I decided not to show 3 of those fields and reset them to 0 per your instructions expecting them to go away. I've also tried to use fields=" on that page to make them go away, yet they persist. I deleted that page and started over, still there. I imagine I could reload a backup and start from scratch, but is there a better way?

    http://wordpress.org/extend/plugins/participants-database/

  2. maximan
    Member
    Posted 2 years ago #

    Are you unchecking Display column or Admin column. Unchecking Display should remove that column from the front-end (make sure cache is deleted). If Admin is checked then that column with still display in the back-end Participant list.

  3. Jose
    Member
    Posted 1 year ago #

    I am having the same issues; I had set up two fields for testing, used the shortcode [pdb_list filter='Topics'='Skills Trade'] (by the way the field where topics is located, now is a dropdown form element, but I have tried textline (giving instruction to use one of the subject) and multi-checkbox, and all seem to do the same; all records appear in the post or page.
    Here is a link to that post so you see it…
    http://registered-tutors.mytutorsdirectory.com/skill-trade/?preview=true&preview_id=103&preview_nonce=4bfa3115f1
    Is there a way to resolve this issue? I am newbie on this, so please excuse my ignorance…
    (PS. Maxima, when you said “make sure cache is deleted”, what do you mean??

  4. Jose
    Member
    Posted 1 year ago #

    Sorry for giving a wrong link.
    Here is the correct link:
    http://registered-tutors.mytutorsdirectory.com/category/skill-trade/

  5. bbergman
    Member
    Posted 1 year ago #

    Could you post a small screenshot of the configuration of a couple of your fields that should NOT be in the display? That might help.

    thanks,
    bruce

  6. davidcmichael@gmail.com
    Member
    Posted 1 year ago #

    The developer of this plugin has created a fix for this issue and will release it soon in an update. He has added a switch to each field to make them editable (or not) as desired.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic