WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Page Error (6 posts)

  1. bficker
    Member
    Posted 6 years ago #

    I recently installed the site map generator, and now the plugin page will not load properly. I can get around to all of the other areas on my dashboard and the like, but when I hit plugins, I get nothing.

  2. jeffhester
    Member
    Posted 6 years ago #

    I have the same problem. I had to deactivate this plug-in in order to see my plugins page at all.

    Anyone else have this problem, and more importantly, know of a fix?

  3. whooami
    Member
    Posted 6 years ago #

    quick fix is to use another plugin.

    Ive installed, activated, and used the following plugin on 4 sites in the last 2 days without any issue.

    http://www.arnebrachhold.de/projects/wordpress-plugins/google-xml-sitemaps-generator/

  4. kchealy
    Member
    Posted 6 years ago #

    Same problem as jeffhester and bficker. Sitemaps version is 3.0.3 (downloaded from whooami's link) and wordpress version is 2.3.2

  5. whooami
    Member
    Posted 6 years ago #

    well you all ought to get together and find out what you share. Like I said, Ive used that plugin on 4 different sites on 4 different servers in the last 2-3 days and didnt have a single problem.

  6. kchealy
    Member
    Posted 6 years ago #

    Seems to me through the testing I've done that there is a conflict between the "all in one seo" plugin and this plugin. When I deactivate the all in one seo plugin, I can activate this one without a problem and my sitemap builds correctly.

    Update: just noticed there was a new updated to the "all in one seo" plugin (version 1.4.5). I installed and activated this new version and am having no problems with either plugin.

    Hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Topic