WordPress.org

Ready to get started?Download WordPress

Forums

P3 (Plugin Performance Profiler)
[resolved] Settings page broken (12 posts)

  1. sarangan112
    Member
    Posted 2 years ago #

  2. Kurt Payne
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi sarangan112,

    Are you using version 1.1.1?

  3. sarangan112
    Member
    Posted 2 years ago #

    yes i do

  4. Kurt Payne
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi sarangan112,

    Your screenshot shows 28 active plugins. If you turn off all other plugins, does P3 work for you?

  5. sarangan112
    Member
    Posted 2 years ago #

    No Sir,
    I tried to disable all plugins except P3, problem is still excists. There may be other problems.

    This is the php configuration:
    http://nerudal.com/phpinfo.php

  6. Kurt Payne
    Member
    Plugin Contributor

    Posted 2 years ago #

    Can you e-mail me at kpayne -at- godaddy -dot- com? I'd like to get some more info from you to help troubleshoot this.

  7. sarangan112
    Member
    Posted 2 years ago #

    Problem solved. Kurt Payne was very helpful and fixed these bugs within few hours. :-)

    Amazing plugin.

    Thanks a lot for this.

  8. chocaccro
    Member
    Posted 2 years ago #

    Hello,

    I have the same problem. Could you explain what to do to solve this problem ?

    Thks a lot.

  9. Kurt Payne
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi chocaccro,

    Please remove the current version of P3 and install the development version:

    http://downloads.wordpress.org/plugin/p3-profiler.zip

  10. chocaccro
    Member
    Posted 2 years ago #

    Hi Kurt,

    Problem solved. Thks.
    But now I have this error message "No visits in this profile. Check the IP address you're scanning from.". Note : the option for "Attempt to circumvent browser cache" in the advanced settings dialog is enabled.

    Thks again for your help.

  11. GoDaddy.com
    Member
    Plugin Author

    Posted 2 years ago #

    Hi chocaccro,

    Can you e-mail kpayne -at- godaddy -dot- com so we can get some further info to help troubleshoot this.

    Thanks.

  12. chocaccro
    Member
    Posted 2 years ago #

    Hello,

    Problem solved.
    Kurt Payne was very helpful.

    Thank you very much.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic