WordPress.org

Ready to get started?Download WordPress

Forums

Organize Series
Editor Broken... (4 posts)

  1. bauchladen
    Member
    Posted 2 years ago #

    tested with twentyeleven, and it brakes the Editor-Functionality:

    1.) Textcolor is now Backgroundcolour: white.
    2.) Switch Tab from HTML to WYSIWYG does not work.
    3.) Wordcount is constantly set to zero.
    4.) Adding new Tags is not longer possible.
    5.) Series- Editor should be shown under the Editor, but its missing in some Articles.

    Switching of the Plugin, and Point 1 to 4 is working fine :-/

    http://wordpress.org/extend/plugins/organize-series/

  2. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there,
    This is certainly unusual behaviour but I am unable to reproduce. Here's some steps you can do to try and troubleshoot.

    1. What PHP version is installed on your server (PHP 5.2+ is required)?
    2. I'm assuming you are because of the theme you reported issues with but make sure your site is running WordPress 3.2+ or higher.
    3. I'm also assuming you are running the latest version of Organize Series (OrgSeries 2.3.8) - double check.
    4. How did you upload the plugin? Via the built-in plugin manager or via ftp? There is a possibility not all the files got uploaded or saved correctly on your server. You can try deleting all the Organize Series files on your server and then try re-saving them.
    5. There could be a conflict with another plugin. Try deactivating all plugins except for Organize Series and see if you still get the problems. If not, then you can activate the other plugins one by one until you discover the culprit.

    Hopefully that will help you find out what's wrong. If you do discover a conflict with another plugin, let me know which one and I'll investigate further to see if there's something I can do to fix it.

  3. godot10012
    Member
    Posted 2 years ago #

    I, too, am having problems with Organize Series and the Editor. I am getting the Source editor toolbar superimposed on top of the Visual editor toolbar all the time.

    I'm using WP 3.3.1, Organize Series 2.4, PHP 5.3.6.

    I auto-updated WP today and auto-updated the plug-in. I've disabled all plug-ins except for OS and the issue remains.

    This is what it looks like: Screenshot Here

  4. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 2 years ago #

    @godot10012

    Have you tried with the default theme (twenty-eleven) activated?

    Also, try emptying your browser cache. There was an earlier version of Organize Series that had a .css glitch but it still shouldn't produce the above errors.

    Thanks for the screenshot - however, I'm still unable to reproduce this error :( Once I can discover (or someone else discover's) the conditions that reproduce these symptoms I can attempt a fix.

    Also, what browser are you using?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic