WordPress.org

Ready to get started?Download WordPress

Forums

Organize Series
Archives and Permalinks break (3 posts)

  1. woolgatherer
    Member
    Posted 3 years ago #

    It is dificult to be succinct as I do not really understand the problem. I had Organize Series installed and was happy with it. Since upgrading to 3.0.1 I have had problems with Permalinks - could not list posts by Category or by monthly Archive. Could not access full post page by clicking on title of post on front page etc. All gave Page not Found, unless I turned Permalinks off.

    Investigation showed .htaccess file to be working

    By elimination, I identified this plugin as the problem.

    Uninstalling the plugin does not entirely fix the blog. Instead og Page Not Found errors, it keeps loading the most recent post whichever link I select. I had to delete my (blank) Archive page and create a new one before everything worked OK.

    The behaviour is reproducible, in all aspects: if I turn the plugin on again, the blog breaks. To fix it I have to turn off the plugin and delete and recreate the Archive page.

  2. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 3 years ago #

    There will be a new release of Organize Series within the next couple of weeks. I can't guarantee it will resolve the issues you are experiencing but it is a pretty major rewrite so it probably will.

  3. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 3 years ago #

    The new version of Organize Series has been released and should fix the issues you are describing. If you could report back here if that's the case I'd appreciate it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic