WordPress.org

Ready to get started?Download WordPress

Forums

oQey Gallery
[resolved] Uploading images (6 posts)

  1. graemeroche
    Member
    Posted 3 years ago #

    Hi

    I am using Oqey Gallery 0.4.4 and am having problems uploading images. When I try and upload, thumbnails appear in the gallery manager but it is the same picture that appears multiple times. I have checked the gallery folder and no images are being saved there. I have checked to make sure that the folders have the correct permissions and they have. This happens when I try multiple uploads or one at a time. Safe mode is off on the server.

    Any ideas?

  2. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    Check our FAQ and make sure your server meets all required configuration settings, then if the problem persist, e-mail us with your server details, phpinfo and we'll try to help.

  3. graemeroche
    Member
    Posted 3 years ago #

    Yes, the server meets all the required configuration settings. I have just transferred to a new host and decided to set up from scratch again but am now finding that the images are not showing as uploaded in the plugin, although they are in the gallery folder.

  4. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    E-mail us with your server details and we'll try to help.

  5. graemeroche
    Member
    Posted 3 years ago #

    Tried to email you via your website but the validation code is not working.

    Server details are: http://www.planetroche.co.uk/phpinfo.php5

    Many thanks

  6. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    please try now toy send your server details at http://oqeysites.com/contact/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic