WordPress.org

Ready to get started?Download WordPress

Forums

oQey Gallery
[resolved] Thumbnails not showing up (3 posts)

  1. Lauravl
    Member
    Posted 1 year ago #

    Goodafternoon,

    I have three websites where I use Oqey on, here some deeplinks:
    http://www.perfectportret.nl/newbornfotografie-babyfotografie/
    http://www.fotovanjouwbruiloft.nl/portfolio/
    http://www.fotovanjouwhuisdier.nl/in-de-studio/

    It used to be on all sites like it is on the last two, but without any changes (I only uploaded images in the galleries that were there already) the first one has changed. You don't see the thumbnails on the right anymore and it doesn't 'play' by his own.

    I use the ClaireSkin, which I bought earlier this year. But I also have it with the normal skin. http://www.perfectportret.nl/2011/12/18/zo-leuk-was-2011-nieuws/ were it used to be like this http://www.fotovanjouwbruiloft.nl/2012/06/03/nagenieten-trouwdag-in-beeld-dordrecht/ So it seems that he doesn't 'recognize' the skins or something like that?

    Does someone know what the problem is? Thank you! I already deactivate and activate the plugin, but that doesn't work.

    http://wordpress.org/extend/plugins/oqey-gallery/

  2. Lauravl
    Member
    Posted 1 year ago #

    And I just saw this in the FAQ:

    I have just updated the oQey Gallery Photo Gallery / Slideshow plugin to the latest version 0.5 and my slideshows have changed to non-flash version. What should I do to re-eneble the flash slideshows?

    To make the oQey Gallery fully GPL compatible, we’ve been forced to remove any flash slideshows files from the gallery plugin pack. Now, in order to get a flash skin working, you’ll have to re-activate this option from the settings tab. If you have a fresh install, please go to the skin manager, choose a skin from the list (you can choose any skin – free or commercial), install skins that you like and make sure that settings are properly adjusted. Some servers may require a full reset of the old settings stored in the DB. If so, please remove the plugin and reinstall it. It should work fine.

    So I just removed the default skin, but than I can't download it from the backend. It's not in the list :(

  3. oQeySites
    Member
    Plugin Author

    Posted 1 year ago #

    Please check the trash, the skin can be there.
    Else email us via contact form.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.