WordPress.org

Ready to get started?Download WordPress

Forums

oQey Gallery
[resolved] Problem with IE - only non-flash (16 posts)

  1. sammelsurium
    Member
    Posted 3 years ago #

    Everything seems to work, but the IE8 (built 8.0.6001) doesn't show the flash version of a gallery. Tested it with different Window and Mac IEs - they all play other flash content. Safari, Chrome and FF play the flash version. I installed flash-player again - but still have the non-flash version.
    Have checked that server runs PHP Version 5.2+ and <?php wp_head(); ?> before </head>.

    Thanks in advance for any help :)

  2. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    please provide link to your website.

  3. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    check here if you have installed properly flash player,
    http://www.adobe.com/products/flashplayer/

    or check if you have flash add-on activated in IE 8

    Tools->Manage Add-ons -> Toolbars and Extension and find Shockwave Flash Object, click on it, and then ENABLE it.

    Close and re-open IE 8.

  4. sammelsurium
    Member
    Posted 3 years ago #

    Yes, I've installed flash player again and add-on is enabled. Tried it with 3 Windows Systems and 2 Macs. All 5 show only non flash version in IE and all 5 show flash version in FF, Chrome, Safari.

    I've no ideas :-(

  5. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    Please e-mail us with your server details, wordpress admin details and we'll try to help.

  6. sammelsurium
    Member
    Posted 3 years ago #

    After awesome support from oqeysites, it might be a german IE8 problem.

  7. jgodinez
    Member
    Posted 3 years ago #

    Hi,

    im having the same issue, i have tried on spanish ie8, english ie8 and around 5 different computers and it does not works, does not shows the galery, any idea?

  8. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    it might be a spanish IE8 problem

    or

    check here if you have installed properly flash player,
    http://www.adobe.com/products/flashplayer/

    or check if you have flash add-on activated in IE 8

    Tools->Manage Add-ons -> Toolbars and Extension and find Shockwave Flash Object, click on it, and then ENABLE it.

    Close and re-open IE 8.

  9. jgodinez
    Member
    Posted 3 years ago #

    thanks for your quick response, im at this moment watching youtube :P so it is not a flash issue, also follow your instructions already and still the same,
    a curious data is that i can watch the gallery in this website http://www.mostabear.info/mostabear-photo-gallery/ but i cant watch it in mine http://eventosnazca.com/?page_id=21 using ie8 english in both,

    any idea :(

  10. oQeySites
    Member
    Plugin Author

    Posted 3 years ago #

    ok, so please deactivate all other galleries, it seems to be a javascript conflict.

    Please if you have more issue with the gallery please e-mail us with your server details, wordpress admin details and we'll try to help.

  11. jgodinez
    Member
    Posted 3 years ago #

    ok ill try that, i´ll get back to you in an hour or 2 cause im leaving the work :P thanks.

  12. Orilla
    Member
    Posted 2 years ago #

    Hi,

    I have the same problem, but with IE9, shockwave flash object its ok, i can see the gallery with FF, opera, safari and chrome but qhen i try with IE, a message like this appear:
    oQey gallery was not loaded property!Please check your skin settings....

    Settings its ok too, no license checks apperar, only this ()

    I would like to credt oQey Sites with a copyright note and a back link

    and its checked. (WP Version 3.2.1)

    Thanks!

  13. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    hello Laura,
    please provide a link to your website.

    About IE9 is english version??? 32 or 64 bit version?

  14. Orilla
    Member
    Posted 2 years ago #

    i have only this gallery, and my theme is twentyten

  15. Orilla
    Member
    Posted 2 years ago #

  16. Orilla
    Member
    Posted 2 years ago #

    About bit version, i try with two options.

    Thank you! (you are very quick!)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic