WordPress.org

Ready to get started?Download WordPress

Forums

oQey Gallery
[resolved] Issue with "Do not use Flash skins" (2 posts)

  1. itpixie
    Member
    Posted 2 years ago #

    Hi,

    I notice an issue with the "Do not use Flash skins" option and it seems it has only started recently (I'm sorry I don't have exact date of when it started).

    When "Do not use Flash skins" is checked, some of my galleries show up twice on the pages they are displayed. First the photos in the gallery are all displayed individually, one after another other. Then the gallery is displayed again as the true gallery (with slideshow play options and all).

    It doesn't happen to all my galleries, about half of them are affected. It doesn't matter what skin I use -- I use Casablanca and oQey Default -- it happens to galleries using either. I have the latest version of the plugin and WP.

    When "Do not use Flash skins" is unchecked, all galleries are working perfectly.

    I remember I used to be able to check the "Do not use Flash skins" option without any issue, but then again, I don't know when exactly this problem started happening.

    Here is an example of the issue:
    http://itpixie.com/downloads/oqey-sample.html
    And here is what the page should look like:
    http://itpixie.com/services/personal-it-assistant/

    Has anyone experienced or is anyone experiencing the same issue? oQey team, any thoughts or suggestion?

    Thank you in advance for any help!

    http://wordpress.org/extend/plugins/oqey-gallery/

  2. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    please contact us via contact form. We need to check the theme, it can be a javascript conflict. Please provide an wp-admin account.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic