WordPress.org

Ready to get started?Download WordPress

Forums

oQey Gallery
[resolved] code before oqey gallery (23 posts)

  1. huesi
    Member
    Posted 2 years ago #

    Hello...

    It my first time with oqey gallery, and I think it's fantastic... But have a problem: just before the gallery, i have a code that do not know how to delete it. Can you help me?
    This is the code:

    var flashvars1 = { autoplay:»false», flashId:»1″, FKey:»", GalleryPath:» ..
    http://wordpress.org/extend/plugins/oqey-gallery/

  2. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    You use the_excerpt function to show the content???
    give me a link to have a look on page.

  3. w1tw0lf
    Member
    Posted 2 years ago #

    I am getting the same error with the plugin. But think my case might not be the same. I am running Wapple Architect Mobile plugin to redirect my users to a mobile site. When I add the shortcode [oqeygallery id=XXX] I only get page with no images, just 2 dashes on with next and previous when you click on them. When I add <code>[oqeygallery id=XXX]</code> iget the same out put as above. Both ways work great on webpage but on mobile page it isn't working. Any suggestions ?

  4. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    Can you provide a link to your website???

  5. w1tw0lf
    Member
    Posted 2 years ago #

    Thanks for the quick response.

    My website is http://www.jk-photography.co.za

  6. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    It seems to be a javascript conflict, please try to deactivate other plugins in order to detect the conflict, then please report it to us.
    First deactivate nextgen...

  7. w1tw0lf
    Member
    Posted 2 years ago #

    Currently all my images are on nextgen gallery. If i deactivate it, wont I have to upload all images via oqey gallery firts ? But I doubt that it is nextgen. When I use any of the other mobile plugins, the images apear and work correctly for non-flash browsers. I have it set to "Column center aligned". It only happens when I use the wapple architect when it doesnt want to work correctly. Seems like a conflict between wapple and oqey.

  8. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    please use this plugin for mobile devices http://wordpress.org/extend/plugins/wptouch/
    wptouch is 100% compatible with oqey gallery.

    We will try to make compatible oqey and wapple in our next update.

  9. w1tw0lf
    Member
    Posted 2 years ago #

    I have tried the wptouch, but dont like the theme that comes with it. Would rather wait for wapple to be compatible with oqey as I prefer it.

    Thanks for the advise. What I have picked up is that wapple's mobile theme doesnt have the <?php wp_head(); ?> in it's header.php and not sure if it needs to be added there. Also my knowledge of php is vert slim. Know the basics at least.

  10. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    please add this line in header.php - <?php wp_head(); ?>
    and it must work. Let me know.

  11. w1tw0lf
    Member
    Posted 2 years ago #

    Any specific place it must be ?

  12. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    just right before </head>

    ex:

    <?php wp_head(); ?>
    </head>
    <body>

  13. w1tw0lf
    Member
    Posted 2 years ago #

    It only has this line: $string .= '</head>';

    `<body>' isn't in the in the document. Possible to mail you the header.php and you can have a quick look at it ?

  14. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    yes, email it at info [at] oqeysites dot com

  15. w1tw0lf
    Member
    Posted 2 years ago #

    Mail on its way to you. Thank you so much with your assistance so far.

  16. w1tw0lf
    Member
    Posted 2 years ago #

    Any chance of a fix on this ?

  17. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    not yet. Ill let you know asap.

  18. w1tw0lf
    Member
    Posted 2 years ago #

    I know you said you will let me know, but seriously need this to work. Any update ? If it cant be done with the mobile plugin, let me know and I will start searching for something else to get this to works.

    Thanks in advance.

  19. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    not yet, sorry.

  20. w1tw0lf
    Member
    Posted 2 years ago #

    Thank you for the nice updates :D

    Whatever you did in the latest update, you got closer to solving it or at least from what i can see. Instead of blank pages or just the code. It no displays the 2 "browsing arrows", < and > but really big on the page.

  21. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    Check your gallery settings tab... if flash skins are disabled, then re-enable them pls. Due to GPL incompatibility issues reported by some users, we had to remove skins from the pack. Now skins can be installed only from within the skin management tab. Therefore, the activation of the flash skins has to be done from the settings tab.

  22. oQeySites
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for reporting this.

  23. w1tw0lf
    Member
    Posted 2 years ago #

    Thats for the mobile page plugin that we have been chatting about on this topic.

    Desktop browser works awesome, no issues there :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic