WordPress.org

Ready to get started?Download WordPress

Forums

OpenMenu - The official plugin for OpenMenu
[resolved] shortcode displays.... nothing (4 posts)

  1. xiangreek
    Member
    Posted 2 years ago #

    Hello, I have added the plug and created a page with the shortcode to the sample page. I have also added a widget with the sample page hours and location, etc.

    Using various themes, nothing shows up - it's completely blank, so it's not a theme issue. There are no other plugins activated/installed.

    The "test" url is: http://209.217.243.30/~vasilios/kyrdinos.com/online-menu/

    Any ideas?

    http://wordpress.org/extend/plugins/open-menu/

  2. OpenMenu
    Member
    Plugin Author

    Posted 2 years ago #

    Means one of two things:
    1) You're not using the proper URL to your OpenMenu
    2) Your OpenMenu has not been officially made live - you may have had issues when you submitted it.

    If it's #2 you'll have a note in your account as to what to fix.

    Please contact support at OpenMenu (http://openmenu.com/contact.php) and they will be happy to work with you directly on this.

  3. xiangreek
    Member
    Posted 2 years ago #

    Hi, I'm actually trying to use the sample menu that you provide just to see how it works. Neither the sample menu nor my own (unapproved) menu show up. If the URL is not correct I get a message on the page stating so, but if I use the correct URL, it looks like nothing is being fed to the page, or the widgets, etc. I will reach out to them via the contact page. Thanks!

  4. OpenMenu
    Member
    Plugin Author

    Posted 2 years ago #

    When you contact them just send the exact code you're testing with and a link to the page it's used on.

    They may even ask to become an admin on your blog as they can look and fix your issues for you.

    Good Luck...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.