WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: OpenID] Does not work with WP Super Cache plugin (3 posts)

  1. papa.coen
    Member
    Posted 5 years ago #

    FYI: I have to disable the WP super cache in order to user the openid provider functionality. Without the WP super cache, all works just fine.

    http://wordpress.org/extend/plugins/openid/

  2. dgw
    Member
    Posted 4 years ago #

    Indeed, that is my experience.

    However, I am currently testing an addition to WP-Super-Cache settings. I have added '/openid/' to the "Add here strings (not a filename) that forces a page not to be cached" section. So far, it seems to be working. If it dies again, I'll let y'all know that my solution failed.

  3. Hows that working out for you?

Topic Closed

This topic has been closed to new replies.

About this Topic