WordPress.org

Ready to get started?Download WordPress

Forums

Online Backup for WordPress
The backup could not be started; another backup is currently i (19 posts)

  1. kevinp93
    Member
    Posted 2 years ago #

    Hi there,

    I have downloaded the latest version of "Online Backup for WordPress" however I can't seem to start a download and send it via email.

    When trying to manually start a backup it displays the following message: "The backup could not be started; another backup is currently in progress."

    However under 'Activity Log' there are no activities listed.

    Could someone please point me in the right direction?

    Thank you.

    http://wordpress.org/extend/plugins/wponlinebackup/

  2. Online Backup
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Kevin,

    Can you try deactivating the plugin and reactivating it, and failing that, deactivating, deleting and reinstalling the plugin?

    We've seen this when upgrading from older plugins which had the problem. Reinstalling generally resolves it.

    Let me know the result.

    Thanks,

    Jason.

  3. kevinp93
    Member
    Posted 2 years ago #

    Hi there,

    I tried removing the plugin and then re-installing it without success.

    I also tried removing the plugin, restarting the server and re-installing etc. but it still gives me the same error.

    Is there anything simple I may have missed?

    I am running this blog on Windows Server 2008 R2 (if it makes any difference).

    Thank you for your help.

  4. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi kevin,

    Are you using MySQL as the backend? I'm presuming so but just want to check.

    Also, in the plugin, the list of links at the top, "Overview, Backup, Activity Log, Decrypt Backup" etc. Does it say "Backup" after Overview, or does it say, "Monitor Running Backup"?

    Jason

  5. kevinp93
    Member
    Posted 1 year ago #

    hi there,
    yes i am using mysql. The menu says 'backup' and not 'monitor backup'.

    Thank you.

  6. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Kevin. I'm still looking into this and seeing if I can find a possibly cause.

  7. danielendy
    Member
    Posted 1 year ago #

    Driskell, I'm having the same problem. I have used OB4WP successfully on several other blogs. I am working on a new one, helping with various things, and I installed OB4WP and I get the same error.

    This blog is using MySql on Apache. It's running WP version 3.3.2. I wanted to backup this website before upgrading to 3.4.1.

    I have the exact same symptoms. Installed, tried to do a download backup, and I get the same error. Activity log is empty.

    I deactivated, deleted, reinstalled, and got the exact same behavior.

    I deactivated a caching performance plug-in and still no luck.

    Help!

  8. danielendy
    Member
    Posted 1 year ago #

    Some more details that might help.
    I'm running version 2.2.5 of OB4WP.
    It reports:
    - Backups are not scheduled
    - Compression is available
    - Your server does not support encryption (which is ok w/ me)
    - Filesystem backup is enabled in schedule
    - Online backup is not configured (which I never use)

    I first tried installing and running this yesterday. So it does not seem to be a problem which waiting will solve.

  9. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi danielendy

    Is your server running Linux or Windows ? I was thinking this might be Windows specific but you say Apache so I wonder if not unless it is Apache on Windows.

    Also what version of PHP are you both running if you can find that out?

    I'll keep looking for a cause in the meanwhile.

    Jason

  10. kevinp93
    Member
    Posted 1 year ago #

    I'm running PHP 5.3.13 on Windows Server 2008R2, with IIS7.5

    Thank you.

  11. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi kevinp93 / danielendy,

    We've got a tracing version available that you could install and reproduce the issue with. It will produce a log file for us to see what is happening. If you email support "at" backup-technology.co.uk we'll send it across to you with some instructions.

    It should shed some light on the problem.

    Thanks,

    Jason

  12. binskeep
    Member
    Posted 1 year ago #

    Is there any solution that came about from this? (I have the same problem)

  13. binskeep
    Member
    Posted 1 year ago #

    BTW: I'm running Apache/2.2.22 (Win32)
    PHP/5.4.6
    mysqlnd 5.0.10

  14. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi binskeep,

    Can you download the development version from here:
    http://wordpress.org/extend/plugins/wponlinebackup/developers/

    And see if it works for you? You'll need to uninstall and delete first, then use Plugins -> Add New and upload the file.

    Regards,

    Jason.

  15. binskeep
    Member
    Posted 1 year ago #

    That didn't work - same results.
    Also, in bootstrap.php line 1670 I had to add a parenthesis ')' before the semicolon.

  16. kevinp93
    Member
    Posted 1 year ago #

    Hi there,

    I sent the first log file on the 31/07/2012. I received a reply email stating the following:

    "Please find attached an updated tracing version. It has a few extra log entries. We’ve narrowed the problem down to an empty table, and this one will try to work out why that table is empty when it shouldn’t be. Just uninstall and delete and install this one and do the same again.

    Thanks for helping us progress with the issue, we’re close to finding the root cause."

    And I replied to this email with the new log file on the 01/08/2012 and haven't received any updates since.

    Did you receive the email sent at the beginning of this month?

  17. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Kevin,

    Apologies. I did not get the email forwarded to me. I've found it though and followed it up. It reveals the problem I was looking for.

    Kevin and binskeep,

    The Development version at the following URL has the fix inside. Can you uninstall the trace version and install this and test if it works for you.
    http://wordpress.org/extend/plugins/wponlinebackup/developers/

    This one is tested. I apologise for the error, it was a last minute code update that I hadn't noticed.

    Regards,

    Jason.

  18. binskeep
    Member
    Posted 1 year ago #

    I downloaded the development version and it took care of that problem. It backed up the site successfully once. I keep running into a problem where it times out, suggesting I do it at a quiter period. I believe that must be a different problem.

  19. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi binskeep,

    Might be worth another topic for that time out issue. If you can post one with answers to the following that will be great:
    Is it a manual backup and are you watching it, that times out?
    Can you post the event log of one of the activities so we can see where abouts it is when it times out?

    Jason.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic