WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: One Click Plugin Updater] Oops, sorry, you are not authorized to fiddle with plugins! (1 post)

  1. dcaceres
    Member
    Posted 4 years ago #

    Hi! Recently, I try to upgrade my plugins with One Click Plugin Updater and receive this message:

    Oops, sorry, you are not authorized to fiddle with plugins!

    I check the folder permission for wp-content/plugins and it's writable.

    In other sites, I receive an 500 error.

    http://wordpress.org/extend/plugins/one-click-plugin-updater/

Topic Closed

This topic has been closed to new replies.

About this Topic