WordPress.org

Ready to get started?Download WordPress

Forums

OMFG Mobile Pro
[resolved] Nothing happens (7 posts)

  1. JamesonSelby
    Member
    Posted 2 years ago #

    installedd the plugin - only half of it seems to load - looks nothing like the screenshots and nothing seems to happen except it opens on the home page??
    wtf?

    http://wordpress.org/extend/plugins/omfg-mobile/

  2. visioniz
    Member
    Plugin Author

    Posted 2 years ago #

    what theme and plugins are you running on your site? It could be some sort of conflict with another plugin. I will do my best to diagnose any issues for you.

    If you can email admin access to your WordPress install to info@visioniz.com I would be glad to login and see what I can find in your install that may be causing a conflict.

    Thanks,

    Jason

  3. visioniz
    Member
    Plugin Author

    Posted 2 years ago #

    Also what version of WordPress are you using? And is it a local install or a live site?

    This is developed for WordPress 3.3. . .any previous versions of WordPress might not work with this plugin.

    I just installed the plugin on a site that didn't have it installed and it's working as intended.

    I would love to help troubleshoot any issues you are having. . .and if necessary, modify the plugin to ensure others aren't experiencing the same issues.

    Thanks,

    Jason

  4. JamesonSelby
    Member
    Posted 2 years ago #

    Hi There

    Standard installation of wp 3.3.1 on https:// running twenty eleven with no other plugins- max wp memory - no other scripts running - it's my test site.
    J

  5. Jason Bahl
    Member
    Plugin Contributor

    Posted 2 years ago #

    When you say "Only half of it loads" are you talking about the front end or back-end?

    Also, have you reviewed the documentation here: http://omfgmobile.com/documentation/

    If you're still having issues, send me login info to info@visioniz.com and I can login and check things out and see if I can diagnose any issues.

    Thanks,

    Jason

  6. JamesonSelby
    Member
    Posted 2 years ago #

    the plugin installs correctly and displays in the plugin directory - when you click thru on the tab there is a blank page next to the sidebar, where I suppose the mini dashboard should be. creating a page from the tab works sort of in that it creates a headline but that is all - the wp wp editor does not appear - except that when you click preview or go to the page url it sends you to the home page and displays a 404

  7. visioniz
    Member
    Plugin Author

    Posted 2 years ago #

    Ok. I think I know what the issue is. Someone else reported something similar.

    It looks like something between version 1.1.16 and 1.1.18 is causing the problem.

    I'm reviewing all the changes and seeing where the mistake lies.

    Keep looking for version 1.1.19 which should resolve the issues.

    Hopefully I can get it out today or tomorrow.

    Thanks!

    Jason

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic