WordPress.org

Ready to get started?Download WordPress

Forums

OMFG Mobile Pro
Minor issue with the Footet field (5 posts)

  1. chotiro
    Member
    Posted 2 years ago #

    Hello again Jason:

    I´ve found a minor issue on the "Footer Text" field.
    When you write a link in that field and you actualize the configuration page everything works. But next time you get to that page the Footer Text field breaks the links somehow.

    I send you a screenshot for your better understanding.

    This is how it looks when I return to the "General Settings" page:

    http://awesomescreenshot.com/0183l871f

    http://wordpress.org/extend/plugins/omfg-mobile/

  2. Jason Bahl
    Member
    Plugin Contributor

    Posted 2 years ago #

    Interesting.

    I'll check it out.

    Thanks for posting. Hopefully I'll have a solution soon.

    Thanks,

    Jason

  3. Jason Bahl
    Member
    Plugin Contributor

    Posted 2 years ago #

    I just tried the same thing, and i't breaking for me when I put a link in.

    I will work on this and hopefully have a solution today.

    Thanks again for noticing this!

  4. visioniz
    Member
    Plugin Author

    Posted 2 years ago #

    For an immediate solution, you can use html inside the box, just don't use double quotations.

    for instance <a href="http://yoursite.com">YourSite.com</a> will break, but <a href='http://yoursite.com'>YourSite.com</a> will work.

    This is not a long term solution, but this will work for the time being. I tried on 2 different test sites.

    I plan to have a better solution so normal HTML markup can be used without issues.

    Thanks,

    Jason

  5. chotiro
    Member
    Posted 2 years ago #

    Yeah, it works great.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic