WordPress.org

Ready to get started?Download WordPress

Forums

nrelate Related Content
not compatible with SSL / HTTPS (3 posts)

  1. Clifford Paulick
    Member
    Posted 2 years ago #

    nrelate-related.php needs to be coded properly to allow HTTP / HTTPS instead of forcing HTTP

    Please implement in next release.

    http://wordpress.org/extend/plugins/nrelate-related-content/

  2. Steve Bruner
    Member
    Plugin Author

    Posted 2 years ago #

    @Clifford -- This is has been updated with all nrelate plugins.

  3. Clifford Paulick
    Member
    Posted 2 years ago #

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic