WordPress.org

Ready to get started?Download WordPress

Forums

Latest Tweets Widget
[resolved] Plugin not yet authenticated with Twitter (5 posts)

  1. hadhaw
    Member
    Posted 1 year ago #

    When trying to auth my Oauth key and secret I get this error:

    Error: <?xml version="1.0" encoding="UTF-8"?> <hash> <request>/oauth/request_token</request> <error>Desktop applications only support the oauth_callback value 'oob'</error> </hash>

    http://wordpress.org/extend/plugins/latest-tweets-widget/

  2. hadhaw
    Member
    Posted 1 year ago #

    got it working.

  3. timwhitlock
    Member
    Plugin Author

    Posted 1 year ago #

    As you've probably realised now this is a Twitter app settings issue.
    I think you have to put something into their callback field even if it's not a real url.

  4. adrian.matei
    Member
    Posted 6 months ago #

    Hi Tim,
    I am getting the same error "Plugin not yet authenticated with Twitter" + "Error: There are no HTTP transports available which can complete the requested request.", right at the begin of the installation process. I am running WordPress on a GoDaddy Virtual private server, and I have activated curl. Any other ideas?

    Thanks,
    Adrian

  5. timwhitlock
    Member
    Plugin Author

    Posted 6 months ago #

    If WordPress is still saying there are no transports available after activating cURL, then I can only suggest that it's not activated successfully. Can you use the cURL extension yourself directly in PHP?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.