WordPress.org

Ready to get started?Download WordPress

Forums

Smart Layers by AddThis
Plugin not working well on my Blog (4 posts)

  1. Jaiser Abbas
    Member
    Posted 5 months ago #

    I installed this plugin & only 1 option of sharing working out of 4. Not working Follow Buttons, Recommended content & what next?

    I am supposed to uninstall if this error won't solve :/

    http://wordpress.org/plugins/addthis-smart-layers/

  2. Sol
    AddThis Samurai
    Plugin Author

    Posted 5 months ago #

    Hi Jaiser, can you post a link to your blog so I can inspect the code to see what could be causing the problem. And I assume you have the latest version of the plugin 1.0.3, correct? If so, one thing that has worked for other users is to switch to the Custom API Configuration mode and then switch back to the WYSIWYG mode and re-save your settings. Let me know if that works for you.

  3. Jaiser Abbas
    Member
    Posted 5 months ago #

    yeah i did but still won't see except left share buttons, check it http://www.emblogger.com

  4. Sol
    AddThis Samurai
    Plugin Author

    Posted 5 months ago #

    Looking at your configuration, I don't see any other layers being requested. Could you try adding the following to the custom configuration:

    {
    'share' : {},
    'whatsnext' : {},
    'recommended' : {}
    }

    Once you've added the above, you should see the What's Next and Recommended layers added in the code and should be visible once we have enough traffic for you. Let me know once you've added this and I'll take a look at your page again.

Reply

You must log in to post.

About this Plugin

About this Topic