WordPress.org

Ready to get started?Download WordPress

Forums

Auto Post Thumbnail
Plugin Not Working (8 posts)

  1. justinheron
    Member
    Posted 1 year ago #

    Hiya

    I hope that you can help as I dont seem to be able to get this to work on my site. I have the latest version of both the plugin and wordpress installed.

    On my posts I can get them to pick up the default image to use for a featured image if no images exist in the article (which they always do) but I cant get the plugin to set the first image as the featured image.

    If I go to generate the featured images then it just comes straight back and tells me that no published posts currently exist to do this. Any ideas at all?

    Many thanks!

    http://wordpress.org/extend/plugins/auto-post-thumbnail/

  2. tariquesani
    Member
    Plugin Author

    Posted 11 months ago #

    See error logs, which version of the plugin you are using?

  3. justinheron
    Member
    Posted 11 months ago #

    I am on version 3.3.2 of the plugin. Whereabouts are the error logs for the plugin located? I had a quick look through the FTP folders but couldnt spot anything obvious.

  4. tariquesani
    Member
    Plugin Author

    Posted 11 months ago #

    Search the general PHP error logs if your WordPress does not have one defined for it

  5. justinheron
    Member
    Posted 11 months ago #

    I have been looking at the logs (believe I have everything logging correctly) but I am seeing no mention of the plugin.

    I purchased the Pro version to see if this made any difference but it didnt I still get the same things.

    a) Featured image doesnt display automatically, only when you re-save the post after its been published.

    b) If I go to generate thumbnails I get "Currently there are no published posts available to generate thumbnails"

  6. tariquesani
    Member
    Plugin Author

    Posted 11 months ago #

    All pro version questions on the Code Canyon site please. They are not allowed on this forum

  7. justinheron
    Member
    Posted 11 months ago #

    Unless I am looking in the wrong place but the support section says "Hands-on support for this item is not currently provided by sanisoft."

    Can you provide a URL for the area you are referring to?

    Many thanks!

  8. tariquesani
    Member
    Plugin Author

    Posted 11 months ago #

    You got there on your own :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic