WordPress.org

Ready to get started?Download WordPress

Forums

upPrev
[resolved] Plugin not working (7 posts)

  1. HD15
    Member
    Posted 1 year ago #

    Hi there,

    I really like your plugin and am looking forward to getting it working. It's exactly what I'm after. However, I installed the plugin and checked the settings. But when it loads on a post I get this big white blank box that runs from the top of the page to the bottom. There is no text and no thumbnails, and it's full page height.

    I found other posts about adding a snippet to the footer.php file, which I tried, but that didn't seem to work. I've had to dissable upPrev as my site is live.

    Any suggestions?
    Many thanks!

    http://wordpress.org/extend/plugins/upprev/

  2. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    Give me URL of Your page.

  3. HD15
    Member
    Posted 1 year ago #

    it's http://www.outsidethehorsebox.com. But I've had to disable the plugin as the site is live. If you need to see it in action I could either take a screen shot or if you let me know when you'd taking a look at it I suppose I could leave it on for a few minutes.

    Many thanks

  4. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    When upPrev is off, I can't help.

  5. HD15
    Member
    Posted 1 year ago #

    Okay, I've turned it back on. Please let me know if there is any way to fix it.

    Many thanks,

  6. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    This is a problem:

    <img width="48" height="9999" src="http://outsidethehorsebox.com/wp-content/uploads/2012/09/horse_trials_sign2-48x9999.jpg" class="iworks_upprev_thumb wp-post-image" alt="horse_trials_sign2" title="GMHA Horse Trials">

    Your thumbnail image has 9999px height and expand upprev box over a screen.

    Try change thumbnail size or turn off show thumbnails.

  7. HD15
    Member
    Posted 1 year ago #

    Brilliant - thank you!

    I will leave off the images for now and work out what's going on with the thumbnail size when I get a chance.

    Thanks again

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.