WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
Plugin NOT active. This version of Quick Cache requires PHP v5.3+. (2 posts)

  1. richardsng
    Member
    Posted 8 months ago #

    Hi,

    How do I resolve this issue with the following message on my dashboard.?

    Plugin NOT active. This version of Quick Cache requires PHP v5.3+.

    http://wordpress.org/plugins/quick-cache/

  2. WebSharks
    Member
    Plugin Author

    Posted 8 months ago #

    Hi there :-)

    You'll want to contact your web host and ask them to switch you over to the latest version of PHP. Quick Cache requires PHP v5.3 or newer. It sounds like your site could still be running on PHP v5.2.x.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags