WordPress.org

Ready to get started?Download WordPress

Forums

NO CAPTCHA Anti-Spam
[Plugin: NO CAPTCHA Anti Spam] Keypic prevents WP admin login (3 posts)

  1. pilot911
    Member
    Posted 2 years ago #

    Hi,

    I have been using Keypic on blogs for clients for about 1-2 months with no issue, but today i have been excluded from logging in via admin on all the blogs.

    At the wp-admin page i enter my username and password and keypic shows the following message: SPAM: This request has 85% of spam

    This does not happen continuously sometimes if i try 15-20 times or wait for a while it allows me to login.

    But this is mightily inconvenient.

    The only solution to resolve it finally has been to disable all plugins and enable all but keypic but i obviously do not want to do that as then the spam starts to pour in.

    I am using the latest version of Keypic.

    http://wordpress.org/extend/plugins/no-captcha-anti-spam/

  2. pilot911
    Member
    Posted 2 years ago #

    [Resolved] A quick email to the people at Keypic had my ip address added to the safe list, a plugin update will solve this issue shortly.

    Thank you keypic keep up the good work.

  3. pilot911
    Member
    Posted 2 years ago #

    Sorry a misunderstanding, the ip address did not fix the problem. A new update is now promised in the coming week.

    (note: trying to login to admin sometimes works, if after 4 or 5 attempts then wait and try another few times, seems to work)

    Keypic responded promptly so that is great.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic