WordPress.org

Ready to get started?Download WordPress

Forums

Ninja Page Categories and Tags
Weird style glitch (7 posts)

  1. hollowjack
    Member
    Posted 2 years ago #

    I uploaded this plugin to the "/wp-content/plugins/" folder via FTP. I never activated it. When I reloaded my homepage (www.beachedmiami.com) in Google Chrome, the dotted border that usually separates the content area from the right sidebar was gone. I know this is a strange glitch, but it happened immediately after I uploaded this plugin. Stranger still, the border only disappears on pages (as opposed to posts), including the homepage, and only when I'm using Chrome -- it shows up everywhere when I load the homepage in Firefox and Safari.

    I have since deleted this plugin, but the glitch remains. When you load the page in Chrome, the border does not show up (it does show up in Firefox or Safari).

    Does anyone know what is happening and how I can fix it? Thanks in advance.

    Helpful Links

    At the following URL in Google Chrome, you will see a grey dotted border separating the content area from the sidebar: http://www.beachedmiami.com/2012/06/21/instapix-pic-14/

    But if you load any of these URLs in Google Chrome, you will not: http://www.beachedmiami.com, http://www.beachedmiami.com/music-guide, http://www.beachedmiami.com/category/music

    http://wordpress.org/extend/plugins/ninja-page-categories-and-tags/

  2. hollowjack
    Member
    Posted 2 years ago #

    Anyone?

  3. James Laws
    The WP Ninjas
    Plugin Author

    Posted 2 years ago #

    Sorry, for some reason I never got notified of this ticket. I loaded all the pages you mentioned and I see the gray dotted line on all of them. I'm guessing this means you figured it out?

  4. hollowjack
    Member
    Posted 2 years ago #

    Actually, no, the dotted line still does not show up on certain pages, including the home page, when I'm using Chrome. Very odd.

  5. James Laws
    The WP Ninjas
    Plugin Author

    Posted 2 years ago #

    Ah, I see the one you are referring too. For some reason I didn't read your post correctly and was only looking at the horizontal lines.

    That being said, looking at the CSS there is nothing in Ninja Pages that could cause this, activated or not. The dotted line is added with a right border on the #content div. Why it shows up on some pages and renders on others is a mystery to me. It's not being overwritten but obviously there is some sort of rendering issue.

  6. hollowjack
    Member
    Posted 2 years ago #

    Thanks for looking into it.

  7. James Laws
    The WP Ninjas
    Plugin Author

    Posted 2 years ago #

    You're welcome. Sorry I couldn't be more help. It's definitely strange behavior.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.