WordPress.org

Ready to get started?Download WordPress

Forums

nginx Compatibility
[resolved] Plugin shows PHP 4 while server uses PHP 5 (3 posts)

  1. letheos
    Member
    Posted 3 years ago #

    On the plugins list it reports nginx Compatibility (PHP4) but the server is using PHP 5. Any clues?

  2. Vladimir Kolesnikov
    Member
    Plugin Author

    Posted 3 years ago #

    Did you activate PHP5 version?

    Actually PHP4 version won't do any harm — it is the same as PHP5 version but the code does not have any language constructs that are not supported by PHP 4.

    Best regards,
    Vladimir

  3. letheos
    Member
    Posted 3 years ago #

    Thanks for the swift reply. It seems that the installation script enables by default the PHP 4 version. I disabled it and then I activated the PHP 5 version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic