WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
FB posting error 200 (10 posts)

  1. smarciz
    Member
    Posted 1 year ago #

    First, thank you for this plugin. It looks like it will do everything easily - once I get passed this one small issue.

    I think somewhere I missed a step but can't figure out where stepping through it again. When I test post to fb I get:

    Testing ...
    Error:(#200) The user hasn't authorized the application to perform this action
    OK - Message Posted, please see your Facebook Page

    However when I look at the app settings:

    Post on your behalf
    This app may post on your behalf, including status updates, photos and more.

    If you would be so kind as to point me in the direction of my missed step I would appreciate it.

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Your Facebook is not authorized. Click the "Authorize your Facebook account" link and follow the instructions.

  3. traubtho
    Member
    Posted 1 year ago #

    i have the same isssue, and it says i am authorized, i have tried the re-authorize link and it tells me i am authorized. Need assistance

  4. trokiano
    Member
    Posted 1 year ago #

    have the same problem, and im authorized
    Your FaceBook Account has been authorized. User ID: ...
    any help?

  5. woodsvroger
    Member
    Posted 1 year ago #

    same issue here...

    I doubled checked mine on a blog I had installed as well.

    Roger,
    http://smartjewelryshopper.com

  6. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    If you have this issue and your Facebook is authorized please contact support, we need to investigate it further. http://www.nextscripts.com/support

  7. ExtraShare
    Member
    Posted 1 year ago #

    Clicking "Re-authorize" helped me. Thanks.

  8. smarciz
    Member
    Posted 1 year ago #

    I had to re-authorize to get it to work. Its been working wonderfully for the last week since then. Thank you.

  9. katydispatch
    Member
    Posted 1 year ago #

    I have gone through the setup instructions in detail. I authorize and everything seems great and then when I try to do a test post I get a grey window and the same error message.

  10. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    When it asked for permission to access your account/pages did you click "Allow" or "Skip"?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.