WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
Fatal error... on line 1324 (6 posts)

  1. dtalukdar
    Member
    Posted 1 year ago #

    I am running NextScripts SNAP v.1.9.13 on WP3.4.1, and am posting to
    Google+;
    LinkedIn; and
    Pinterest.

    I am receiving the following error message when posting new content:

    Error: Something is wrong, please contact support
    Fatal error: Call to undefined function docheckpinterest() in /home/doubleco/public_html/doubleconvex/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/NextScripts_SNAP.php on line 1324

    Content is not auto-posting to Pinterest, or Google+; or LinkedIn.

    Any suggestions on getting this fixed?

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. dtalukdar
    Member
    Posted 1 year ago #

    Further to this - when I attempt to "repost to" a social networking,

    Google+ fails stating "Something is wrong. Contact support";
    Pinterest fails, stating "Fatal error: Call to undefined function docheckpinterest() in /home/doubleco/public_html/doubleconvex/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/NextScripts_SNAP.php on line 1324"
    LinkedIn works.

  3. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Your postToGooglePlus.php and postToPinterest.php files are outdated. Please upload both files from the latest zip file or install version 2. Version 2 updates those files automatically.

  4. dtalukdar
    Member
    Posted 1 year ago #

    Done that...
    I now get the following error while trying to update to Google+

    Fatal error: Call to undefined function doconnecttogoogleplus2() in /home/doubleco/public_html/doubleconvex/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc-cl/gp.php on line 121

  5. dtalukdar
    Member
    Posted 1 year ago #

    Scratch that... I forgot to enter my registration code.

    Now - when I test post, it works. But when I attempt to repost to Google+ on a previous post I get the following error:

    Error: Something is wrong, please contact support

  6. dtalukdar
    Member
    Posted 1 year ago #

    Let me come to this thread after checking around a bit.
    There might be a caching issue from where I am currently checking this out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic