WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
Auto-posting stopped working (7 posts)

  1. supervinnie40
    Member
    Posted 1 year ago #

    I installed your plugin several weeks ago.
    It used to work great. No problem. (even though some installation pages on your website don't show the pictures anymore....).

    But since a week orso, the autoposting stopped working.
    Now I have to manually go to a new post and click "repost to facebook" (and twitter and linkedin).

    I haven't changed anything in the settings. And din't change anything in my way of publishing posts (most are scheduled posts but not all).

    I think it started since the last update, but I'm not sure because I only noticed it several days after it stopped working.

    What kinda info would you need to see what's happening?

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Please contact support with your website details, we will take a look. http://www.nextscripts.com/support

  3. cingsen
    Member
    Posted 1 year ago #

    I have the same issue, let me know if you got it fixed
    thanks

  4. supervinnie40
    Member
    Posted 1 year ago #

    No, not really. I used the link mentioned above. I got 1 reply, and that was it. Don't expect them to offer to much service.

    However, the tip they gave me was to switch from "Schedule" to "Publish immediatly".
    The problem occured less frequently, but after the last update I had to switch back again, because it was happening more frequent again.

    I geuss you just gotta live with it. The makers of this plugin also offer a paid version. My experience is, that when a plugin-maker also offers a paid version, you won't get the same level of service until you become a paying costumer.

  5. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    @supervinnie40

    We don't make any difference between free and pro users.

    I am not sure why you are telling people that we do not answer.

    You started support ticket on 10/11/2012 2:05 pm
    You got reply advising you to try "Immediate" setting on 10/12/2012 10:49 am
    You replied with part of your log on 10/12/2012 11:49 am
    We replied asking you for screenshots of your settings 10/12/2012 6:32 pm

    Never got screenshots and never got any more messages from you, so I assumed that you have your issue resolved.

    It's a ticket system all replies are logged there. We answered to all your messages well within 24 hours.

    @cingsen - Please contact support with your website details, we will take a look. http://www.nextscripts.com/support

  6. supervinnie40
    Member
    Posted 1 year ago #

    You suggested some changes in the settings AND some screenshots.
    I asked you about the changes, never got a reply.

    I emailed you several emails with the screenshots, and even some email with the question why you don't reply.
    Never got an answer.

    Answering fast is not the only thing, actually resolving the issue is.

    However, off course it's Cingsen's own decision to try your support or not.

  7. cingsen
    Member
    Posted 1 year ago #

    Ok, so i updated to latest version 2.3.10
    and now it seems to work fine
    thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.