WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN TinyMce Description
Square symbols in the description (7 posts)

  1. Lisa Hogan
    Member
    Posted 1 year ago #

    This is the first time I am trying the Nextgen gallery. I added your Tinymce Description plugin. Its a great concept but I am getting these little squares showing up in the descriptions. Here is a sample...

    If you are a fellow crafter there are many Flip Flop Fabrics on the market like this one from Fabric.com�. You can use it to�create your own curtains, reupholster a chair, make some pillows...the skies the limit!�

    Anyway to fix this?

    http://wordpress.org/extend/plugins/nextgen-tinymce-description/

  2. Drain0
    Member
    Posted 1 year ago #

    Hey Lisa - did you find a fix?

  3. Drain0
    Member
    Posted 1 year ago #

    document encoding?

  4. eyup
    Member
    Posted 1 year ago #

    I found this happened when copying and pasting text from firefox.

    If you paste text into Textedit or Notepad first - which strips any coding - then it sorted it.

  5. Drain0
    Member
    Posted 1 year ago #

    No that was not the issue, however after I turned off the plugin the £symbol showed up. (with plugin turned on $ showed whilst £ did not ...?)

  6. eyup
    Member
    Posted 1 year ago #

    Hmm - well this is what I ended up doing:

    http://wordpress.org/support/topic/plugin-nextgen-gallery-wp-33-how-to-add-wp_editor-wysiwyg-to-description-area

    Use that link above and change the code - then:

    Install TinyMCE Advanced plugin and in settings tick the button that says 'stop removing the <p> and </br> tags!

  7. Drain0
    Member
    Posted 1 year ago #

    I am still trying to get a £ pound sign rather than the replacement character � (a black diamond with a white question mark)

    Anyone?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic