WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Public Uploader] is not a valid file error (3 posts)

  1. dkemp
    Member
    Posted 3 years ago #

    WP Version: 3.1.2
    NextGEN Gallery Version: 1.7.4
    NextGEN Public Uploader Version: 1.6.1
    Website: http://tubezombies.com

    I am getting the error message 'is not a valid file' when trying to upload any images using NextGEN public uploader.

    Despite getting this error message the files DO actually get uploaded but obviously it's not ideal to get this message as the users will think their image hasn't been uploaded.

    I've tried searching the web for a fix although the Web Dev Studios help forum seems to be down and has been for quite a while.

    I'm really pleased with the plugin but I just need to get rid of this error message.

    Any help would be very much appreciated.

    Cheers,
    David

  2. dkemp
    Member
    Posted 3 years ago #

    Bump.

    If anyone can help out with this I would be very grateful.

    Failing being able to fix this problem I would be open to suggestions of other plugins that allow your users to upload and vote on images.

    I have tried Photosmash which was great but I experienced a few issues with that too and it's being discontinued.

    Cheers,
    David

  3. whappo
    Member
    Posted 2 years ago #

    Hey I've had the same problem. I just edited class.npu_uploader.php searching for "valid" and removing the two php commands calling for that error. Seems to be working well now.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.