WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Public Uploader
[resolved] Auto approve photo from public upload (7 posts)

  1. Bogdan_zerro
    Member
    Posted 2 years ago #

    How can i auto approve photo from Public Upload ? With not mark as "exclude" .

    Thanx,

    http://wordpress.org/extend/plugins/nextgen-public-uploader/

  2. Brian Richards
    Member
    Plugin Author

    Posted 1 year ago #

    You can do this from the plugin settings page (Gallery > Public Uploader) by disabling the "Uploads Require Approval" option. (In older versions it's named "Exclude Uploaded Images")

  3. illonabroyde
    Member
    Posted 1 year ago #

    I'm having the same problem and I unchecked the box to "Uploads Require Approval:" in the uploader settings, but when testing, every image I upload still gets marked excluded...please help

  4. johntodd10000
    Member
    Posted 1 year ago #

    I am also having this problem, instaled latest version, unchecked "Uploads Require Approval" yet images are still "excluded".
    P2 Theme with fully updated WordPress and plugins.
    Any help please? Thanks.

  5. Brian Richards
    Member
    Plugin Author

    Posted 1 year ago #

    Well shoot, I confirmed this to be the case, too. 1.7.1 fixes this issue. Please update and report back if that's not true. Sorry for the mixup.

  6. illonabroyde
    Member
    Posted 1 year ago #

    Thanks! That seemed to fix that issues however, I just notice a big issue...if I'm logged in with an account that's not an administrator account, the uploader doesn't even show up...is there a setting to fix this? I want users that log into the site to be able to upload pictures. Please help?

  7. Brian Richards
    Member
    Plugin Author

    Posted 1 year ago #

    What is your setting for "Minimum User Role" in the Public Uploader settings? If you've set it to Administrator then anyone who is not an admin will not see the uploader. If you want it visible to any logged in user then you'll want to select "Subscriber", if you want it visible to any visitor then you'll want to select "Visitor".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic