WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Yet another Thumbnail problem (3 posts)

  1. Retnuh
    Member
    Posted 4 years ago #

    I recently installed NGG and the features are fantastic - exactly what I need but I have a problem when generating thumbnails from larger images.

    When using the gallery to upload I recieve an error for each image when the thumbnail is being created (each time the bar moves along a % it then reports a failure (for example - ID 167: A failure occurred).

    Hovering over the More button gives no detail as to what has actually failed. The thumb icons are not displayed or created in the thumbs folder but when i click the red X it does load the original image.

    my images are fairly large (2-3mb each) so i changed to PHP5 to increase my PHP memory as i was previously getting memory errors but as that is fixed im not sure what is causing this 2nd problem.

    I do get thumbs to generate on smaller images but I dont want to go through every image I have and resize.

    Any ideas on how i can get a little more detail from the error or is this something anyone has seen before?

    Let me know if you need any specific details and i shall provide. Any help is appriciated.

  2. cjdsie
    Member
    Posted 4 years ago #

    I'm getting the same errors. I'm using PNGs which should be working fine. But aren't.

  3. Alex Rabe
    Member
    Posted 4 years ago #

    what are your server settings ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.