WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] WP SEO Images Not Showing In Sitemap (5 posts)

  1. roostertail
    Member
    Posted 2 years ago #

    I'm using the latest version of WordPress SEO by Yoast along with NextGen Gallery. Everything is working with the exception that images are not being indexed by Google. When I look at the Page Sitemap images is shown as 0 for every page.

    I've looked at both plugins FAQ, forum entries, I did searches on both of your sites and although I have come tantalizingly close to an answer, alas nothing to fix this....help!

    Thanks for any help you can give.

    Nick

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Alex Rabe
    Member
    Posted 2 years ago #

  3. roostertail
    Member
    Posted 2 years ago #

    Thanks Alex,

    I read that thread before. I checked the file and only found two instances of if ( $images_in_sitemap ) , so i though my version had been changed.

    Does that sound right? Or do I still need to remove both of those?

    Thanks again,
    Nick

  4. roostertail
    Member
    Posted 2 years ago #

    OK, I went ahead and removed the two instances of code and now I'm getting images indexed in Google.

    Thanks Alex!

  5. gooma2
    Member
    Posted 2 years ago #

    Thanks for such a killer plugin Alex. My only question is with the WordPress SEO ngg_tag sitemap which is related to NextGen Gallery.

    I'm not sure what I should list in this section

    Ngg_tag
    Title template:
    Meta description template:
    Meta keywords template:

    since the sitemap shows no images coming up. images are showing up in my other sitemaps, but not this one.

    any help for all of us would be so great!

    your fan,

    Curt

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic