WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Watermark Not Showing (6 posts)

  1. kevb8lly
    Member
    Posted 1 year ago #

    Hi

    I have come back to Next Gen after not using it for a while. I have created a .png watermark and pointed to it on the options page. My image is shown on the preview on the options page so I know I have the correct link. However when I select watermark the plugin indicates that the watermark is being applied however nothing is shown in the slide show either on the thumbnails or the main slideshow images.

    Looking around there appears to be other people having the same problem.

    Can someone help please?

    Kev

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. kevb8lly
    Member
    Posted 1 year ago #

    Sorry just to add, I have tried applying the watermark to the images in the gallery both as a bulk operation and individually, but neither works. I should also add that the image is smaller than the gallery images.

  3. angiet
    Member
    Posted 1 year ago #

    Having the same problem with the text watermark.
    Shows up in the preview but not on photos in slide.
    Is anyone able to help?

  4. angiet
    Member
    Posted 1 year ago #

    Kevb8lly,

    I have managed to get my watermark working!

    Go to options and make sure your watermark set to what you want.
    Make a new gallery
    Add photos to gallery
    Go to Manage galleries
    Tick the box beside the gallery with your pictures you want watermarked
    Go to Bulk Actions/Embed watermark
    Make sure you see the loading watermark screen reach 100%
    Go to your page where you have inserted gallery and watermark should show on pictures
    (I simply had to sign out and come back in to see it updated)

    Hope this helps!! :)

  5. tizz
    Member
    Posted 1 year ago #

    It's quite enough empty the browser cache.

  6. kevb8lly
    Member
    Posted 1 year ago #

    Thanks for the suggestion Angiet, I tried all of those things before posting here. Still no joy.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic