WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Watermark (5 posts)

  1. Caroline
    Member
    Posted 2 years ago #

    I can't make my watermark appear. In Options -> Slideshow, I enabled the "Use watermark logo". As well as in Options -> Watermark as well. Still not working.

    I use simple text and have a 800x360 slider.

    Does it works for anyone else?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Bachsau
    Member
    Posted 2 years ago #

    You have to ADD the watermark to your images. Go to your gallery's options, select the the gallery or images to watermark and choose add watermark from the dropdown.

  3. Caroline
    Member
    Posted 2 years ago #

    I thought that was unnecessary when you wanted simple text?
    That's the whole point with this fontmap — nggallery/fonts — right?

    Anyway, I'll add the image logotype instead!

  4. kenrichman
    Member
    Posted 2 years ago #

    I had a similar problem, when I looked at the image that had been uploaded, the water mark was there but because the image was large (for some reason the resizing had not worked) the watermark was tiny, almost invisible. I resized the images to about 600px high and tried again with success.

  5. hasko
    Member
    Posted 2 years ago #

    Yay. Just the info I needed: You need to "add" the watermark to the gallery. Setting a watermark in the option is NOT enough. Maybe I didn't read properly but I don't think that's mentioned in the available documentation.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic