WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
updated nextgen plugin, now homepage images broken (5 posts)

  1. sholt
    Member
    Posted 2 years ago #

    I just updated the Nextgen gallery plugin to version 1.9.3 and the images on my homepage are broken. If I click on any of the posts on the homepage to go to the post page, the images show up just fine. The images are only broken on the homepage.

    Help!!

    Website: http://www.martinrotary.org

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. sholt
    Member
    Posted 2 years ago #

    Can someone help me please??

  3. Alex Rabe
    Member
    Posted 2 years ago #

    It's a theme issue. It uses timthumb and this is now reconfigured due to security issues. Suggest to contact the theme author

  4. acknowledged74
    Member
    Posted 2 years ago #

    Alex

    There are so many questions about the new version of the plugin and the new version of WordPress not allowing thumbnails to show, have you been able to find an answer to this one yet?

    I've tried an older version of NextGen and that had the same problem, for me atleast.

    Do I need to change a permission or something.

    Please help, website looks terrible without the thumbnails.

    Thanks

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    @acknowledged74: It is impolite to interrupt another poster's thread with a question of your own. Please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.