WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Unable to upload new images (15 posts)

  1. stonej55
    Member
    Posted 1 year ago #

    Updated the plugin to the latest version and now cannot upload any images. The page is just blank. All other pages in the plugin work ok.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Yenapas
    Member
    Posted 1 year ago #

    I have the same problem since the update ...
    Not really convenient :/

  3. wpgwiggum
    Member
    Posted 1 year ago #

    I also can't upload any images. In the modal after the image upload status bar is at 100% I get: "ERROR HTTP error: HTTP Error." with no other information.

  4. Heritiana
    Member
    Posted 1 year ago #

    Adam > I have the same problem. But i can upload images with the option "Upload a Zip-File".

  5. armandpro
    Member
    Posted 1 year ago #

    I installed the latest version plugin and I am having the same problem. Noting gets uploaded.

    Please my site it is not working anymore. This is no good.

    thank you,

  6. Heritiana
    Member
    Posted 1 year ago #

    armandpro > Have you the same error if you use "Upload a Zip-File"?

  7. Yenapas
    Member
    Posted 1 year ago #

    If I try to upload images, I have a blank page and nothing uploaded.
    If I try by .zip folder, it loaded and ended up an error page and nothing uploaded.

    By the way, I never use .zip folder import because it's not convenient and I don't really want it to be the solution.

  8. wpgwiggum
    Member
    Posted 1 year ago #

    Not sure if this helps anyone else, but I had to disable Contact Form 7 to get my uploading to work.

  9. wpgwiggum
    Member
    Posted 1 year ago #

    Another plugin I had to disable (originally disabled before Contact Form 7) is: Simple QR Code Creator Widget.

    After removing Contact Form 7 (i was wanting to upgrade to Gravity Forms for a while) I later tried to upload another image. My Web Server log file pointed me to yet another plugin that suddenly had a conflict.

    For anyone else experiencing this issue, take a look at your /wp-content/plugins/nextgen-gallery/admin/error_log file to see what may be conflicting

  10. Paul Baylor
    Member
    Posted 1 year ago #

    contact form 7 is breaking tons of stuff right now - its a shame : (

  11. stonej55
    Member
    Posted 1 year ago #

    All working now since the update :D

    Not sure on contact form 7 as I dont use it.

  12. Yenapas
    Member
    Posted 1 year ago #

    >< Still not working for me, even after updates ...
    Same behavior, blank page for images, error for .zip folders.

    Did you update something else than the plug-in ?

    Edit : Didn't work at office but seems to work at home. I'll confirm later.

  13. Yenapas
    Member
    Posted 1 year ago #

    Okay so, after the update, I can upload one image alone, it seems to be ok.

    But I tried uploading like 20 images at the same time, did all the process and ended up with a blank page (as before) ...

    So, still looking for a solution :/

  14. Paul Baylor
    Member
    Posted 1 year ago #

    Yenapas - make sure you've got flash installed and updated - the uploader is definitely flash based (unless you disabled it)

  15. Yenapas
    Member
    Posted 1 year ago #

    I have flash.

    Firstly, because it worked before WordPress update.
    Secondly, because the loading process is working, it's after that the "bug" happens.
    When the page refreshes, I have a blank page and when I go in the "Manage Gallery" page, my gallery only have a few images added and they are "broken" (can't load, can't see previews, etc.).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic