WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: NextGEN Gallery] Thumbnails do not appear in Firefox (6 posts)

  1. Napoleon
    Member
    Posted 5 years ago #

    Hey everyone,

    I have a certain problem with the NextGEN Gallery. My Blog is located here: http://www.almerood.de/berlin/

    If you switch to "media" there should be an overview about the albums. However, with the "extend" command there is no thumbnail with firefox. The same procedure with IE and there is a picture. The same for the gallery itself. Unfortunately, I am not able to fix this issue myself or find a solution.

    Another question: How is it possible to include the lightbox effect for the pictures in the gallery and sidebar?

    Thank you very much in advance,
    All the best,
    Napo

  2. Napoleon
    Member
    Posted 5 years ago #

    Ok, I found a solution by myself.

    1) Firefox

    (http://www.beinha.com/?page_id=11)

    Here we go:
    Question: I can’t see the thumbnails in FireFox , Internet Explorer show them correct.

    Answer: This is an open CSS issue. Please have a look in your theme style-sheet and search for max-width: 100%;
    Delete this line and the thumbnails are shown also in FireFox.

    Source: http://alexrabe.boelinger.com/wordpress-plugins/nextgen-gallery/faq/

    2) Highslide

    I chose a different effect because of a very nice tutorial. However, you can find it here:

    English:
    http://travel-junkie.com/geeky-stuff/highslide-and-nextgen-gallery/langswitch_lang/en/?PHPSESSID=efea6d8fae8cde4542bc30123f9a2d8e

    German:
    http://travel-junkie.com/geeky-stuff/highslide-and-nextgen-gallery/langswitch_lang/de/

  3. goddessweb
    Member
    Posted 5 years ago #

    I am using WordPress 2.5.1 and the default theme.
    I am having the same thumbnail problem.
    There is no "max-width: 100%" line in the default theme that I can find, in the style sheet under Theme Editor.
    There must be another problem.
    Anyone?

  4. jrothra
    Member
    Posted 5 years ago #

    I've got a similar, but not exactly the same, problem (http://wordpress.org/support/topic/199306?replies=2).

    Like goddessweb, nowhere in my CSS is "max-width" there, so it's not the cause. I have no idea what it could be, as for me, the gallery in Firefox and Safari is at the bottom of the page, but in IE it's at the top where it belongs.

  5. ovvo
    Member
    Posted 5 years ago #

    The same for me. Firefox and Chrome, images at the bottom of the page:

    http://www.renovaonline.net/news/?page_id=48

  6. ovvo
    Member
    Posted 5 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.