WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Thumbnail Layout distorted (8 posts)

  1. djanousek
    Member
    Posted 5 years ago #

    I have noticed that when tall images are loaded into a nextgen gallery, the thumbnail gallery view will display the photos very distorted, often causing the thumbnail next to it to jump to another line.

    An example is shown here: http://blogs.iesabroad.org/jillian-rubman/snapshots-of-summer-in-the-states/

    I would assume this to be a CSS issue, but how can I correct this so that height will be forced to line up properly with other thumbnails?

  2. bugfix
    Member
    Posted 5 years ago #

    hi!
    how did you solve this? i have the same problem!
    Harald

  3. maierma
    Member
    Posted 5 years ago #

    What are your "Thumbnail settings"?

  4. bugfix
    Member
    Posted 5 years ago #

    Pixel: 100 x 75
    Fixed Size: [ ] (no)
    Cut thumbs: [ ] (no)
    Quality: 100%
    Resample Mode: 3

  5. bugfix
    Member
    Posted 5 years ago #

  6. bugfix
    Member
    Posted 5 years ago #

    .ngg-gallery-thumbnail img {nggallery.css (line 144)
    background-color:#FFFFFF;
    border:1px solid #A9A9A9;
    display:block;
    margin:4px auto;
    padding:4px;
    position:relative;
    }

    .ngg-gallery-thumbnail {nggallery.css (line 139)
    float:left;
    margin-right:5px;
    min-height:100px;
    }

    -> it works!

  7. maierma
    Member
    Posted 5 years ago #

    @@ bugfix

    Page gone?

    The defined size of the thumbnails (100x75) is a maximum size, which means that smaller images will necessarily be ... smaller.

    so you could either use the "fixed dimension" (which probably lead to distortions of a few pics) or use the option "Create square thmbnails".

    Even better and neater (but more work):
    Make the pictures (roughly) the same size before uploading ...

  8. bugfix
    Member
    Posted 5 years ago #

    new (final) weburl:

    http://www.weiss-monika.com/?page_id=72&album=3&gallery=5

    the mods in css file (post above) solved the problem!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.