WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Thickbox no longer working (7 posts)

  1. pinmonkeypress
    Member
    Posted 5 years ago #

    After the upgrade to WP 2.8, thickbox stopped working. Now when I click on an image in the gallery, the image opens as a browser page instead of the floating thickbox. Just click on an image for example: http://chicagopotter.net/portfolio/?album=1&gallery=2. Please help.

  2. guyfromspace
    Member
    Posted 5 years ago #

    I have the exact same problem. Thickbox works inside the admin menu but outside on my blog images just open in a new window. I did nothing but upgrade to current nexgen gallery and applied the latest patch.

  3. guyfromspace
    Member
    Posted 5 years ago #

    For what it's worth even the other popup styles don't work...

  4. Alex Rabe
    Member
    Posted 5 years ago #

    check for wp_footer() in your theme file, the wordpress default theme should work

  5. jb1013
    Member
    Posted 5 years ago #

    I confirm this problem.

    With my customized Theme Thickbox is not working at all. If I switch to the Default Theme Thickbox appears to try and load the image but never does.

  6. WebbieWebbster
    Member
    Posted 5 years ago #

    Do what alexrabe says - make sure that <?php wp_footer(); ?> is in your footer.

    I had the same problem, inserted the missed code and fixed.

    Thanks Alex.

  7. v3ctyr
    Member
    Posted 4 years ago #

    Same problem as guyfromspace. I've added the wp_footer and everything and nothing works.

Topic Closed

This topic has been closed to new replies.

About this Topic