WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
"thickbox" is creating 2 different enlarge styles (3 posts)

  1. nnolan
    Member
    Posted 1 year ago #

    I created am trying to recreate what I did for a previous client see here. I am using the Plugin: NextGEN Gallery and changed the css the same way but for some reason on my new clients site the behavior is different, click here for example of the issue.

    When you click to enlarge the image the lightbox function is strange. I delete the plugin 2 times and reinstalled, then delete my wordpress and reinstalled hoping that is was just a glitch. But it just isnt working.

    Does anyone know how to fix this?

    Thank you!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. DoubleSixx
    Member
    Posted 1 year ago #

    I had a similar anomaly, turned out the reason was because I didn't have an installed version of lightbox installed.

    Check and verify that the original server has an installed lightbox and copy that over to the new server.

    There's several version of lightbox. Your css should work fine once you have lightbox installed.

    Lately I've been recommending the following :

    I use jQuery Lightbox (balupton edition).

    Make sure in Gallery->Options->Effects had the following setting :

    JavaScript Thumbnail effect: Lightbox

    Link Code line: rel="lightbox[%GALLERY_NAME%]"

    http://balupton.github.com/jquery-lightbox/demo/

    You'll see the download.

    After the plugin has been installed you find jQuery Lightbox in the setting section of the admin bar.

    Good luck.

  3. nnolan
    Member
    Posted 1 year ago #

    Wonderful I will try this tonight!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic